Chez JL

Joliciel Libre

Accueil > Informatique > GNU/Linux > Debian > Mise à jour du noyau pour sécurité (Spectre et Meltdown)

Mise à jour du noyau pour sécurité (Spectre et Meltdown)

mardi 20 mars 2018, par JL

Apparement pour atténuer l’impact des failles de sécurité Spectre et Meltdown sous Debian 9, il faut passer au noyau 4.14 qui est dans les dépôts backports.

Activer le dépôt stretch-backports

apt install -t stretch-backports spectre-meltdown-checker

La commande "spectre-meltdown-checker" permet alors de faire l’état des lieux, ici avec un noyau 4.9 :

Faire la mise à jour de noyau ( version linux-image-4.14.0-0.bpo.3-amd64 au 29/03/2018) et revérifier

apt install -t stretch-backports linux-image-amd64
spectre-meltdown-checker


C’est mieux mais pas parfait sur mon poste.

source :
- https://docs.ovh.com/fr/dedicated/meltdown-spectre-kernel-update-per-operating-system/